Website connectivity issue

General Discussions: ASK John: Website connectivity issue

By lakesimcoe on Wednesday, August 12, 2009 - 01:03 pm: Edit Post

I cannot connect to this website without using a proxy (on the home network) it comes up as page not found without an American proxy....

Any suggestions?


Thanks

David


By admin on Wednesday, August 12, 2009 - 05:12 pm: Edit Post

Sorry David.

I have no idea what would be causing this, but my first guess would be something at your end. With the volumes of persons visiting this site, if it were something at my end, I think I would have heard of this already and I haven't. Not trying to skip out on the blame, just thinking I would have heard of this issue from others.

-John


By pkzochow on Wednesday, August 12, 2009 - 08:35 pm: Edit Post

David, there are a few things you can check on your end. It sounds like something is preventing your home network from getting to the site. I would try typing in the IP address of John's site in your web browser. You can copy and paste this in your web browser http://208.65.24.21/ if you can get into the site doing that then something is wrong with the DNS server that your home network uses. Try that and let me know if it works. When you use a proxy server it uses its own DNS records to resolve the site which will most likely be different than what your computer uses.


By mezz on Thursday, August 13, 2009 - 10:22 am: Edit Post

Possibly a firewall issue??-Mezz


By lakesimcoe on Sunday, August 23, 2009 - 01:53 am: Edit Post

i crudely used google translate as a proxy to get on the site and the site works by directly using the ip address

Thanks, pkzochow


By lakesimcoe on Wednesday, August 26, 2009 - 01:26 am: Edit Post

Update: I am using my laptop at a location about 2 hours away from home on the same isp (i used my desktop at home) and cannot reach the site without the use of a proxy. I am starting to think it is an issue on part of Rogers Cable (largest or second largest isp in Canada), i will phone them later this week and find out whats up......

David


By pkzochow on Wednesday, August 26, 2009 - 09:16 pm: Edit Post

If the site works by using the Ip address then it is most likely a DNS issue. Chances are that the ISP which you receive your DNS info from is having an issue. There is a work around you can do to fix both your computers if you don't get a good response from the ISP. Let me know and i can send you the details.

Paul


By lakesimcoe on Monday, September 07, 2009 - 06:23 pm: Edit Post

The largest ISP in Canada is now able to go to Johndee again! (see what a little nagging can do)

woot


I am now able to get my Johndee fix again!


By lakesimcoe on Friday, September 11, 2009 - 12:41 am: Edit Post

It appears I spoke too soon, the website is not working currently, more nagging required :-(

Paul: I would be interested in that workaround for use as a temporary fix. The Ip to Johns site takes me anywhere around the site except the message boards, which for some reason do not seem to be working....... (without the use of a proxy)

Thanks In Advance,

David


By pete_w on Friday, September 11, 2009 - 06:22 am: Edit Post

you can use http://208.65.24.21/gendiscuss.htm. You won't have the whole page but that will get you to the entry page for the forums.To fix the real issue would be up to rogers to fix what sounds like a DNS issue. another kind of a workaround is to not use Rogers cable DNS servers. OpenDNS.org has free DNS servers for people to use just go into your network settings and manually set your DNS to use 208.67.222.222 and 208.67.220.220.

Pete


Add a Message


This is a private posting area. Only registered users and moderators may post messages here.
Username:  
Password:


Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration