PDA

View Full Version : Arctic cat hits on one then both



snow1981
08-28-2009, 07:46 PM
I have a 2000 cat zl 500 upon first starting the sled it only hits on one cylinder, then when it warms up maybe a minue or two it gets both cylinders to hit. I got spark in both, i got good compression, and im also getting gas. any other ideas?? thank you

booondocker
08-29-2009, 07:48 PM
Check the compression to be sure one cylinder is not running short.

If that is a twin carb machine, one carb might not be rich enough.

Does that engine have power valves? If so, you need to clean them.

pfd_crew
08-31-2009, 11:34 AM
i have a 97 z 440 that does the same thing, for just a few seconds, then the other will fire. i dont think they put power valves in 97??? i will check compression one day this week and see what that shows.

mezz
08-31-2009, 12:36 PM
The 2000 ZL's did not have power valves & are equipped with standard carb's. I think the 500 had 38mm. Check your carb boot, possible it has splits in it & it's sucking too much air. The Carb boots on those sleds were notorious for splitting, they made them a little too big for the distance between the carb & the air box which resulted in a wrinkle in them. Pull it off & check it, don't just look at the top. You might also check your oil pump adjustment.-Mezz

snow1981
08-31-2009, 01:03 PM
Upon closer inspection, i noticed that where the choke cable screw's into the carb the brass bolt is snapped off, cable is still stuck in carb would that cause a vacuum leak??? could taht be my problem??

mezz
08-31-2009, 01:11 PM
Very well could be. How have the plugs looked? I would still check the carb boot, not necessarily the cause of the issue, but, as I have experienced that issue first hand. I owned a ZL600 for 8 years & had to change the boot 4 times. You don't want to melt down.-Mezz