PDA

View Full Version : 98 Chevy Blazer



dab102999
08-27-2009, 06:29 AM
Boy just bought a 98 Blazer 4X4. Appears to be a nice ride but am having a little problem with the auto 4X4. This truck is a 6 cyl, auto tranny and can't seem to get it in 4X4 high. Can get it in 4X4 low but when we do it is a real pain in the arsh to get it back into 2 HI. I am thinking it is an acuator but would like a little help on where to start looking. Thanks. and oh ya there is a Amigo in the truck section for sale if anyone is looking.

mikesac
08-27-2009, 10:30 AM
On the 98 blazer the most common problem is the encoder motor on the transfer case. It needs to be checked properly to tell for sure. There is the switch, module, encoder motor that can all go bad at times. If all the lights on the switch work when you push them you probably need the encoder motor. You can get rebuilt ones from most parts stores, the switch and module can only be had from the dealer or salvage yard. Good luck. Mike

dab102999
08-27-2009, 10:40 AM
2 hi lights up, and 4 lo light up but 4 hi doesn't light up and it doesn't "seem" to go into 4 hi. I was thinking about motor. As far as the module goes where is that located. I can get a switch for the dash from a parts store,also an acuator and transfer case motor but not sure what you are talking about with the modual. Is there a way I can check the motor out on the transfer case, ohms test or things of that nature. Thanks mike

dab102999
08-27-2009, 10:41 AM
I meant thank you mike.

Doug

whitedust
08-28-2009, 10:00 PM
Take it to dealer or any auto repair. Only takes a few seconds to test on handheld.

skidoolis
08-30-2009, 11:42 AM
some auto parts stores can help with free scanning like auto-zone